Error re-registering

Good morning
I opened a report, due to push notifications on android systems, I wanted to remove my Workspaces created to be able to recreate it and see if the notifications work only that gives me this error? Someone knows how to do it I can’t access the cloud anymoreCattura

This is likely a case of your server doesn’t realize it was unregistered. You will need to hit the sync button on connectivity services. It will then realize you removed the server.

That error message basically means its trying to use deleted info from when you deleted in cloud.rocket.chat

226 / 5000

Risultati della traduzione

CIao GRAZIA but I keep doing the sinc and it gives me an error error so I have a serious problem recreating the section also I also wrote to support by opening a ticket but nothing to do no one answers how can I proceed

I also tried to change account nothing to do does not make me create an area anymore

Hi Aaron,
got the same problem like Antonio since yesterday, and it changed when manually reconnected to cloud, but i still didn’t solve it. It changed from the OAuth error similar to Antonios to the “invalid redirect uri” i describe below.

Reason: suddenly no push msgs.
What i did:

  • tried to sync: Error: “An error occured syncing”
  • deleted Server from RC Console Workspaces
  • disconnected RC Server (self-hosted) from the Connectivity Services
  • tried to re-register with no success (UI was not showing the “Register” button after disconnecting)
  • manually deleted entries from mongodb following this answer: Can't install app form marketplace, stuck in an authentication loop - #11 by lichti
  • able to manually connect to my RC Cloud Console again - server is showing up in RC Console, but still no push messages, and a little blue sign in Console saying: “Clicking sync in your workspace […] will update this information”
  • when hitting sync -> Error: “An error occured syncing”
  • when hitting “Login to Rocket.Chat cloud”:

Error: Invalid redirect uri. If you are attempting to login to your workspace, please go back and click the “Sync” button (e2970c4f-04f3-4c00-a1aa-e49145cb1690).

So i’m stuck in a login-sync loop…

Im running 3.10.0 from a docker container.

Ok…some news here.
I could track down most of the problems to a not working DNS inside my docker container.

The same problem occurs in our environment.
Perform ticket opening “Error Register Workspaces Cloud - #3 by grupocaminho”,
but I got no return.

Hello I understand the open source product I understand that there are many problems but is it possible that you cannot have an answer? I’m practically stuck with notifications for an error I can’t understand the meaning of and how to fix it among other things

i solved it was two ip stuck

Thanks help! However, I checked the tip, but my server has 1 IP in the settings. I still couldn’t solve it.

I believe these errors should now be resolved if re-registering. If not please shoot me a DM and i’ll help track down

I appreciate the feedback. Unfortunately we were unable to perform the restriction. What would be requested DM?

Hi, I am still catching up with older messages.

Did you resolve your issue?

Unfortunately not. Can you help?

Lets try.

I suggest we move to your own original thread instead of confusing this one.