Version 2.0 / 2.1 in Snap? / Snap stuck at 1.3

Description

How can i update my rocket chat server version to something newer than the 1.3 that my snap deployment appears stuck on?

Server Setup Information

  • Version of Rocket.Chat Server: 1.3.2
  • Operating System: Ubuntu 16.04
  • Deployment Method: snap
  • Number of Running Instances: 1
  • DB Replicaset Oplog: enabled (?)
  • NodeJS Version: v8.11.4
  • MongoDB Version: 3.4.20
  • Proxy: none
  • Firewalls involved: none

Any additional Information

I have attempted to update the snap with the refresh command, however it indicates that i have the latest version. thanks

It’s coming soon :slight_smile: we manually test and review snaps separately because of their auto updating