Workspace registration


when I want to register the rocketchat workspace to be able to install the app it doesn’t let me

Server Setup Information

  • Version of Rocket.Chat Server: 5.0.3
  • Operating System: Ubuntu 20.4
  • Deployment Method: docker
  • MongoDB Version: Mongo DB 5.0.12
  • Proxy: nginx

Any additional Information

Hi, please, test it with our latest 5.1.4.

Do you see any error in browser console or any network request with errors?

Hello, in this case I am using the docker hub images and I see that there is still no image of that version, how could I run the version you mention.

Hi! it was just released. Probably the build process got delayed and it was not available.

it should be available now:

1 Like

Hello, I have this problem

when i start rocket 5.1.4 i get these notifications “invalid query”

Hi! That’s very strange.

Could I take a close look? Please, ping me at Rocket.Chat if possible


Ok, so if you are having this kind of issue, the problem was that it was not deployed using the docker compose, so something was off.

If you are deploying using docker, use this doc for reference:

1 Like