System corrupt after installing the "rocketchat-server" Snap


#1

Good morning everyone.
I would need help regarding a problem that occurs after installing the “rocketchat-server” Snap package on Ubuntu server 16.04 on the Raspberry PI 3 Model B.
Once installed the aforementioned package and restarted the system, in fact, the boot fails communicating that the script “vmlinuz” is corrupt.
How do I install the program without running into this error?

P.S.: The version of Rocket.Chat is presumably the latest, installed with the command “sudo snap install rocketchat-server” (Twice tested procedure with the same result).


#2

Problem solved by upgrading Ubuntu to version 18.04.
Probably the problem was due to a bug in the Snap Core.