Installing the RocketChat Server is "not available on stable"

Hey rocket.chat community,

I installed snap and rebooted, switched my pi to 64bit but whenever I try to install the application with “sudo snap install rocketchat-server” it just replies with and Error saying that it is not available on stable and offers other methods like candidate, beta and edge… which do not work either.

Is there something I am missing? Do I need to downgrade my Pi to an older version? I am very much confused with what to do now…

Thank you for you help

Hi! Welcome to our community!

We have a nice channel where raspberryPi folks hangs out, including our engineers that do the image build/release for arm architecture: