LDAP/LDAPs Test not working


i installed a new Rocketchat Server.
Now i want to confiugre LDAP. I have filled everything out. But when i use the Test Buttons “Test Connection” or “LDAP-Testsearch” nothing happend. i got no reponse. nothing. did i miss something or is this a bug?

Server Setup Information

Version of Rocket.Chat Server: 5.3.0
Operating System: Ubuntu 20.04
Deployment Method: Virtual Maschine Ubuntu
Number of Running Instances: 1
DB Replicaset Oplog:
NodeJS Version: 14.20
MongoDB Version: 6.0.2
Firewalls involved: yes but everything is open


Have you tried increasing the log verbosity (WORKSPACE > Settings > Logs > Log Level)

then, check Rocket.Chat logs while you do the tests.

This should give you enough logs in order to debug it.

Let me know if this helps :slight_smile:


Thanks for your help. With the extended Log i have seen some errors. But they where not so helpfull
They only say “ldap connection not possible”.

I removed everything and reconfigured it. After that it worked now. idk what das was.

But thanks for you tip!!!