Incorrect Timestamps


Timestamps are displaying a time 4 hours ahead of my local time. I looked at my user profile and it’s set to UTC (0), instead of UTC (-4). Is there a way to set a local time for a user in Rocket.Chat?

Server Setup Information

  • Version of Rocket.Chat Server: 3.5.3
  • Operating System: Unraid 6.8.3
  • Deployment Method: Docker
  • Number of Running Instances: 1
  • DB Replicaset Oplog: Enabled
  • NodeJS Version: 12.16.1 - x64
  • MongoDB Version: 4.4.0
  • Proxy: nginx
  • Firewalls involved: none