Rocket.Chat's Community Open Call 🎤 Jan 19th, 2022 Join us!

Rocketchat displays only a grey page on (almost all) devices

Description

On loading https:// chat .transition-space .org/ I am presented with a grey page. I get three loading dots that pulse for a second, then just grey.

This is true on all devices, and third party Pingdom services: Website Speed Test | Pingdom Tools

Except for one Windows machine where I can access it normally and all seems well.

The service seems to be running as I can access it on this one machine.

I have not made any .CSS changes.

I cannot see anything interesting in the logs except license:isEnterprise ( I do not have an enterprise license and do not know why that would appear)

Other background info: I have recently started trying to access the service from the API.

Server Setup Information

  • Version of Rocket.Chat Server: Rocket.Chat 4.2.0
  • Operating System: Debian
  • Deployment Method: Cloudron : https :// forum .cloudron .io/topic/6119/rocketchat-loads-a-blank-grey-screen?_=1638791094499
  • Number of Running Instances: 2
  • DB Replicaset Oplog: ?
  • NodeJS Version: ?
  • MongoDB Version: ?
  • Proxy: ?
  • Firewalls involved:?

Any additional Information

I clicked the ‘install rocketchat’ button in Cloudron. It worked without problem for several months and then started throwing these grey pages.

I have a corresponding ticket in the Cloudron forum Rocketchat loads a blank grey screen | Cloudron Forum

I had to break the links above as I’m new here