Push Notification cannot be enabled


I have installed Rocket.Chat Server Self hosted and di the mistake to choose Push notification via own gateway. I corrected this mistake, registered and agreed to everything, of course read all available information in this forum about this forumd and followed all recommendations. but by no avail I can manage to make the Push service work (yes I tried restarting also) - it greets me with mising user tokens (so it still thinks I am in the self service mode). How can I convince my otherwise nicely running system to get this change ?

… yes I tried the Stetup Wizard again and again :wink:

Server Setup Information


Version 3.8.1
Datum Thu Nov 19 23:12:40 2020 -0300
Zweig HEAD
Tag 3.8.1
Autor Diego Sampaio
Betreff Merge pull request #19632 from RocketChat/release-3.8.1
Betriebssystem Linux
Plattform linux
Architektur x64
Version 4.4.0
Node-Version v12.18.4
Mongo Version 3.6.14
Mongo Storage Engine wiredTiger

Any help is highly appreciated !!

Problem solved !

Solution: BE PATIENT ! Sync and Push via rocket.chat takes a moment.