The Great Open Source Debate with Elastic, Gluu and GitHub 🎤 Oct 27

Please upgrade snap rocket.chat version

Description

I use snap install rocket.chat and version is 3.17.2.But my old rocket.chat server is install by manual install and version is 3.18.1.So I can restore to snap rocket.chat but it’s can’t run rocket.chat service.How to upgrade snap rocketchat version?

Server Setup Information

  • Version of Rocket.Chat Server: 3.17.2
  • Operating System: Ubuntu 20.04
  • Deployment Method: snap
  • Number of Running Instances: 1
  • DB Replicaset Oplog:
  • NodeJS Version:
  • MongoDB Version:
  • Proxy:
  • Firewalls involved:

Any additional Information

It will happen when it happens.

And please don’t open multiple threads - it just confuses people.

One question , one thread/topic please.

For ref:

Thanks.