Omichannel Settings page not loading


In the admin settings page, when I click on ommnichannel, I just get a blank screen.

Server Setup Information

  • Version of Rocket.Chat Server: tested on 5.4.3 and 5.1.4
  • Operating System: Docker Image
    Version 5.4.2
    Apps Engine Version 1.36.0
    Node Version v14.19.3
    Database Migration 281 (March 2, 2023 8:59 AM)
    5.0.9 / wiredTiger (oplog Enabled)
    Commit Details
    HEAD: (87f116bab)
    Branch: HEAD
    PID 1
  • Proxy: tested on both nginx and traefik
  • Firewalls involved: I’m unsure

Any additional Information

Browser devtools:
Network Tab: No errors
ea9e86d7e3257f2bf616fd7cb00c992e9982c903.js?meteor_js_resource=true:1118 Uncaught Error: Minified React error #130; visit[]=undefined&args[]= for the full message or use the non-minified dev environment for full errors and additional helpful warnings.
at yu (ea9e86d7e3257f2bf616fd7cb00c992e9982c903.js?meteor_js_resource=true:1118:107534)
at d (ea9e86d7e3257f2bf616fd7cb00c992e9982c903.js?meteor_js_resource=true:1118:53373)
at b (ea9e86d7e3257f2bf616fd7cb00c992e9982c903.js?meteor_js_resource=true:1118:54643)
at ea9e86d7e3257f2bf616fd7cb00c992e9982c903.js?meteor_js_resource=true:1118:56704
at ui (ea9e86d7e3257f2bf616fd7cb00c992e9982c903.js?meteor_js_resource=true:1118:67706)
at Rs (ea9e86d7e3257f2bf616fd7cb00c992e9982c903.js?meteor_js_resource=true:1118:113409)
at nu (ea9e86d7e3257f2bf616fd7cb00c992e9982c903.js?meteor_js_resource=true:1118:98840)
at tu (ea9e86d7e3257f2bf616fd7cb00c992e9982c903.js?meteor_js_resource=true:1118:98768)
at eu (ea9e86d7e3257f2bf616fd7cb00c992e9982c903.js?meteor_js_resource=true:1118:98631)
at Gs (ea9e86d7e3257f2bf616fd7cb00c992e9982c903.js?meteor_js_resource=true:1118:95485)

same bugs. 5.4.3 community edition

I opened a github issue also:

just upgrade to 5.4.4 and errors remain the same.

Hi! This might be related to:

Solved the issue, thank you.

1 Like

How solve on SNAP ? thx


You will need to get to the mongo shell and issue the command mentioned on that issue.

here is how to access mongo shell at a snap deployment:

let me know if this helps :slight_smile:

Done but no records was delete


Have you tried restarting the server and clearing the cache?

Could I have access to this workspace with you to check it closer? Thanks!

Hi, just done as you ask. Reboot ubuntu, clear chrome cache but errors is the same.
How you can meet my workspace?

If you could, please reach me at:

I’ll try to take a look and maybe escalated this internally.

Those kind of issues are sometimes really hard to catch, and we have had good experiences inspecting it directly.


Hi fellows, any help?