Live Chat stuck in queue, no available options

We are currently seeing an odd issue. We have a live chat that wasn’t accepted that is stuck. I cannot accept, move, delete or edit the session.

I can respond to the chat itself, but that is it. We have manual routing on chats, and this sat in the queue over the holiday weekend.
I have tried the following:

  • Responding to the chat (success)
  • Accepting chat (Does not assign to me)
  • Editing or forwarding chat (The forward button is missing, and edit has no edit fields displayed)
  • Delete chat button in Livechat settings is missing because it is open
  • Tried to delete room in Admin settings > rooms, cannot delete
  • Turn routing to automatic, and back to manual

Has anyone ever seen this issue before?

  • Version: 3.0.12
  • Apps Engine Version: 1.12.0
  • Mongo Version: 4.0.17
  • Deployment method: VM with rocketchat installed with mongodb
  • Number of Running Instances: 1
  • NodeJS Version: 12.14.0


I still cannot get this livechat to exit the queue. Any thought?

I have the same problem. Get always the message “room couldn’t be found”.