How to fix these errors when building Rocket Chat Android app?

The app is from https://github.com/RocketChat/Rocket.Chat.Android

I installed android studio latest version 3.4, and Gradle 5.4, and kotlin 1.3.31-release-Studio3.4-1 (it says it in the setting of Android Studio).

Here is 2 errors I get when compile.

and