Getting this error while installing dependencies

Hi!

While using WSL2, check this channel for specific support:

thanks, i have one more issue, when i open- https://open.rocket.chat/ โ†’ it keeps loading, i have tried to open this on other device too, donโ€™t understand the problem