Error in newest rocket chat

#1

Hi guys, just FYI, installed the latest Rocket chat yesterday. Currently getting this error (attached) and now rocketchat will not open. thank you

rocketchaterror

#2

That’s an error in the client app, not Rocket.Chat.

Check by accessing with a browser.

Then check which app version you have.

Latest is something like 2.15.2 Check on github Electron releases.