Force SSL hosed my installation


#1

Hosed myself. I set the Force SSL option. It said not to if you are running behind a reverse proxy, and I am not, but now the site is unresponsive with the “Site cannot provide a secure connection.”

How do I turn this back off?


#2

Figured it out. Searched for Force_SSL and reversed the logic on loading. Changed the setting, then changed the logic back.

I guess I still have a question about where should the certs go, what was it expecting? I couldn’t find any log messages anywhere from any errors.

But this is solved.