The Great Open Source Debate with Elastic, Gluu and GitHub 🎤 Oct 27

Disable welcome email not working

Description

Server Setup Information

  • Version of Rocket.Chat Server: 3.16
  • Operating System: linux
  • Deployment Method: docker
  • Number of Running Instances:
  • DB Replicaset Oplog:
  • NodeJS Version:
  • MongoDB Version:
  • Proxy:
  • Firewalls involved:

Any additional Information

I want to disable those welcomes emails. Any idea how to do it? image (1)

I’ve disabled Verify emails for external accounts and sending emails when user is activated in settings but still got those emails.

Any insight would be greatly appreciated!

EDIT:
I hit the limit (max 3 replies in a row) on another post where I was bumping it so I made this new post and then afterwards, the mod locked the old post. So I created this post to continue my inquiry.