Which docker image can I use?

Hi all!
Which docker image can I use?

I configure by docker compose by official doc
The documentation specifies the image “rocket.chat:latest” , but its Rocket.Chat version is very different (3.0.12) from the current version (3.2.1).
As I understand it, there is still an image of “rocketchat/rocket. chat”. It is updated stably.
Which Docker image should I use?
https://hub.docker.com/_/rocket-chat
or
https://hub.docker.com/r/rocketchat/rocket.chat
?