Unable to install on CentOS6 "Failed at the fibers@2.0.0 install script"


#1

Hi everyone, I have very little server knowledge but here’s the story:
I tried installing rocket.chat myself, got some errors, and ended up paying for managed hosting, but even the hired team still couldn’t figure out why a certian error occurs during installation.
Here’s the full verbose log: http://mint-media.hr/debug.log
Thanks in advance!


#2

See this bug.

I ended up giving up and running Rocket in a Docker container