Need Ability to Require a Minimum Version of Mobile Apps


#1

Now that the legacy (non-native) mobile apps have been deprecated, we would like to be able to prevent people from logging into our Rocket Chat instance when using those older, unsupported versions. From what I can see, there is no way, currently, to detect and restrict those older mobile app versions from logging into the Rocket Chat server. Ideally, we would have an Admin setting that sets a require version number for gaining access to the server, or some other method of restricting app versions.