Failed login detected - Username[unknown]


Hello, i have problem with logging to our rocket chat workspace.
Everythink works fine until today morning. When i try to login, rocketchat says me, that credentials is not right.
With other account (other users) im able to login with no problem. Only my one account “becvar” doesnt work. Log is in additional Information.
Do you have any idea where is problem? I try to update rocketchat, restart server.

Server Setup Information

  • Version of Rocket.Chat Server: 3.6.2
  • Operating System: Linux Debian
  • Deployment Method: tar
  • Number of Running Instances: 1
  • DB Replicaset Oplog:
  • NodeJS Version: 12.14.0 - x64
  • MongoDB Version: 4.0.13
  • Proxy: apache
  • Firewalls involved:

Any additional Information

LDAPHandler ➔ info Init LDAP login becvar
LDAP ➔ Init setup
LDAP ➔ Connecting ldap://
LDAP ➔ LDAP connected
LDAP ➔ Binding UserDN CN=xerox,OU=Servisni_ucty,DC=eltodo,DC=cz
LDAP ➔ Searching user becvar
LDAP ➔ Search result count 1
LDAP ➔ Authenticating CN=Bečvář Filip,OU=Eltodo,OU=Uzivatele,DC=eltodo,DC=cz
LDAP ➔ Search result count 2
LDAP ➔ Authenticated CN=Bečvář Filip,OU=Eltodo,OU=Uzivatele,DC=eltodo,DC=cz
LDAPHandler ➔ info Querying user
LDAPHandler ➔ info Logging user
LDAPSync ➔ info Syncing user data
LDAPSync ➔ info Syncing user avatar
Failed login detected - Username[unknown] ClientAddress[] ForwardedFor[] XRealIp[undefined] UserAgent[RC Mobile; android 9; v4.10.0 (2135)]
LDAP ➔ Idle
LDAP ➔ Disconecting
LDAP ➔ Closed

Have the same issue, did you find a fix?

I tried remove user, and import again. Still same issue.
Hope someone help us.

I had 3 users with the issue, i ended up deleting 2 accounts and then recreating and that seems to work. for one account we could use the password reset function, set the password to match the Ad password and then that account started to work. seems like 3.6.2 is a bad update and wrecks the server.

Today i update RC to 3.7.0 version and everything works now. Its bug in versions 3.6.x.
Try to update and let us now.