502 Bad Gateway Without Making Any Changes To Installation

Existing installation running on an Ubuntu droplet over on DigitalOcean. I updated RC about one month ago (don’t recall what the version is). Everything was working yesterday but this morning I found the server throw the 502 gateway. I tried the following:

image

And this was the output:

My MongoDB version:

image

NodeJS version:

image

Any pointers would be welcome. Thanks in advance.

Doesn’t look like this community is still active - shame. FYI, the automated RC backups were to blame as they eventually filled up the entire drive (seriously?? - no df check?) and then corrupted the mongodb instance. Fortunately my sys admin was able to get it sorted.

Is there a way to disable the auto backups, or make them overwrite each other after X amount?

make them overwrite each other after X amount?

snaptube vidmate