Rocket.Chat Documentation - Upgrading from 0.x.x to 0.40.0


#1

With the release of Rocket.Chat 0.40.0 we are moving from requiring Node.js v0.10.44 to Node.js v4.8.4 LTS


This is a companion discussion topic for the original entry at https://rocket.chat/docs/installation/updating/from-0-x-x-to-0-40-0/