Rocket.Chat Documentation - Supported Servers Versions


#1

Our native mobile applications have a maximum of 3 major servers versions being supported on each release, all the past releases are not officially supported and may cause problems. The reason for that is that our APIs are evolving a lot on each release and sometimes is really hard to maintain the compatibility with older versions when they don’t have support to specific feature.


This is a companion discussion topic for the original entry at https://rocket.chat/docs/developer-guides/mobile-apps/supported-servers-versions/