Rocket.Chat Documentation - Supported Mongo Versions


#1

Rocket.Chat currently requires MongoDB from version 3.0 and higher. We recommend using version 3.4.5.


This is a companion discussion topic for the original entry at https://rocket.chat/docs/installation/manual-installation/mongo-versions/